<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		    <title>Big Silver Bull Running! | SilverSeek.com</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/silvermine/images/favicon.png" type="image/x-icon" />
<meta name="keywords" content="Silver,Silver Price,Silver News,Silver Stocks,Silver Market Updates,Buy Silver,Silver 2012" />
<meta name="copyright" content="SilverSeek.com" />
<meta name="description" content="Since 2003, SilverSeek.com has provided silver investors with the latest silver market news and information. This includes live silver prices, charts, articles, in-depth commentaries, silver stock updates, analysis and much more! SilverSeek.com also provides a growing platform of tools for our online silver community to connect and share silver information in a real time basis." />
<meta name="revisit-after" content="1 day" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_9592d90869710aa5e779da9f955088aa.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_e754a69de549b5f87472719cedcd1427.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_02d20e4f70fa6aa386164e81fdc0404d.css" />


    <!--[if lte IE 6]><style type="text/css" media="all">@import "/sites/all/themes/silvermine/css/ie6.css"</style><![endif]-->
    <!--[if IE ]>
			<link rel="stylesheet" type="text/css" href="/sites/all/themes/silvermine/css/ie7.css" />
	<![endif]-->
    <script type="text/javascript" src="/sites/default/files/js/js_edf4ccb33fc8e5a9b0c81d173684ea0e.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "highslide": { "options": { "graphicsDir": "/sites/all/modules/contrib/highslide/highslide/graphics/", "align": "center", "outlineType": "drop-shadow", "dimmingOpacity": 0.4, "dimmingDuration": 140 } }, "disqus": { "url": "http://silverseek.com/commentary/big-silver-bull-running-17907", "title": "Big Silver Bull Running!", "identifier": "node/17907", "shortname": "silverseek" }, "quicktabs": { "qt_most_popular_tabs": { "tabs": [ 0, 0, 0 ] } } });
//--><!]]>
</script>
  </head>

  <body class="not-front not-logged-in page-node node-type-commentary one-sidebar sidebar-right bar-middle with-navigation page-commentary-big-silver-bull-running-17907 section-commentary">
    <div id="page">
				<div id="ticker">
						<div id="tick" class="clearfix">
							<style>
#goldseek_loading{
  width: 16px;
  height: 16px;
  padding:4px;
  top: 30px;
  left: -15px;
  position: absolute;
  display: none;
  opacity: 0.7;
  background:transparent;
  z-index: 9999;
  text-align: center;
}
#goldseek_loading_image{
}
.feature-textquote-loading{
	background:url('/images/loader-quotes.gif') no-repeat 100% 50%;
}

</style>
<div id="goldseek_loading"><img id="goldseek_loading_image" src="/images/loader.gif"/></div>
<div id="tickinner">
<ul>







<li>
<span class="com">Gold:</span>
<span class="num">1,691.54</span>
<span class="img"><img src=http://goldseek.com/images/down.gif></span>
<span class="perc"><font color=red>-4.78</font></span>

</li>





<li>
<span class="com">Silver:</span>
<span class="num">15.27</span>
<span class="img"><img src=http://goldseek.com/images/down.gif></span>
<span class="perc"><font color=red>-0.01</font></span>

</li>





<li>
<span class="com">Euro:</span>
<span class="num">1.086</span>
<span class="img"><img src=http://goldseek.com/images/up.gif></span>
<span class="perc"><font color=green>0.001</font></span>

</li>


</ul>



<ul>







<li>
<span class="com">USDX:</span>
<span class="num">99.946</span>
<span class="img"><img src=http://www.goldseek.com/images/up.gif></span>
<span class="perc"><font>0.23</font></span>
</li>





<li>
<span class="com">Oil:</span>
<span class="num">21.42</span>
<span class="img"><img src=http://www.goldseek.com/images/up.gif></span>
<span class="perc"><font>3.22</font></span>
</li>


</ul>


</div>
<script type="text/javascript">
var goldseek_ajax_config = {
	interval: null,
	interval_textquotes: null,
	url: '/goldfeed/ajax.php',
	update_time: 5000,
	loading: false,
	loading_textquotes: []
	};

function goldseek_textquotes_update()
	{
	for (var i in textquotes)
		{
		if(typeof goldseek_ajax_config.loading_textquotes[i] == 'undefined') goldseek_ajax_config.loading_textquotes[i] = false;
		if(goldseek_ajax_config.loading_textquotes[i]) continue;

		goldseek_ajax_config.loading_textquotes[i] = true;

		var container_header = $('#feature-quotes #feature-live-' + container[i] + ' h3');
		var container_body = $('#feature-quotes #feature-live-' + container[i] + ' .quote-container');

		container_header.addClass('feature-textquote-loading');
		$.ajax({
			url: goldseek_ajax_config.url,
			type: "POST",
			cache: "false",
			dataType: "HTML",
			data: {file: textquotes[i]},
			success: (function(i, container_body, container_header)
				{
				return (function (data, textStatus, jqXHR)
					{
					var new_quote = $(data).html();
					var old_quote = container_body.html();
					if(new_quote != old_quote)
						{
						container_body.empty();
						container_body.css('opacity',0).append(new_quote).animate({'opacity':1}, 1000);
						}
					goldseek_ajax_config.loading_textquotes[i] = false;
					container_header.removeClass('feature-textquote-loading');
					})
				})(i, container_body, container_header),
			error: (function(i, container_body, container_header)
				{
				return (function (jqXHR, textStatus, errorThrown)
					{
					goldseek_ajax_config.loading_textquotes[i] = false;
					container_header.removeClass('feature-textquote-loading');
					})
				})(i, container_body, container_header)
			});
		}
	}
function goldseek_ajax_bind()
	{
	goldseek_ajax_config.interval = window.setInterval('goldseek_ajax_update()', goldseek_ajax_config.update_time);
	if($('#feature-quotes').length)
		{
		goldseek_ajax_config.interval_textquotes = window.setInterval('goldseek_textquotes_update()', goldseek_ajax_config.update_time);
		}
	}
function goldseek_ajax_set(data)
	{
	var container = $('div#tickinner');
	var old_html = container.html();
	var new_html = $(data).html();
	//new_html = $(new_html).find('span.num').eq(0).html(Math.round(Math.random()*2000,2)).end().end();
	//new_html = $('<div>').html(new_html).html();
	if(old_html != new_html)
		{
		var old_values = [];
		var new_values = [];

		$(old_html).find('span.num').each(function(i){
			old_values[i] = $(this).text().replace(',','')*1;
			});
		$(new_html).find('span.num').each(function(i){
			new_values[i] = $(this).text().replace(',','')*1;
			});

		for (var i in old_values)
			{
			if(new_values[i] > old_values[i])
				{
				new_html = $(new_html).find('span.num').eq(i).css('color', '#008800').end().end();
				new_html = $('<div>').html(new_html).html();
				}
			if(new_values[i] < old_values[i])
				{
				//.addClass('run_animation')
				new_html = $(new_html).find('span.num').eq(i).css('color', '#FF0000').end().end();
				new_html = $('<div>').html(new_html).html();
				}
			}

		container.css('opacity',0).html(new_html).animate({'opacity':1}, 1000, function(){
			//container.find('.run_animation').animate({'color':'#FFFFFF'}, 1000);
			});
		}
	}
function goldseek_ajax_update()
	{
	if(goldseek_ajax_config.loading) return;
	goldseek_ajax_config.loading = true;
	$('#goldseek_loading').show();
	$.ajax({
		type: "POST",
		cache: "false",
		dataType: "HTML",
		url: goldseek_ajax_config.url,
		data: {
			ajax: 1
			},
		success: function(data){
			//console.log(data);
			goldseek_ajax_set(data);
			goldseek_ajax_config.loading = false;
			$('#goldseek_loading').hide();
			},
		error: function(){
			goldseek_ajax_config.loading = false;
			$('#goldseek_loading').hide();
			}
		});
	}
jQuery(document).ready(function(){
	goldseek_ajax_bind();
});
</script>						</div>
							<div class="goldseeker-login">
															</div>
								<form action="/commentary/big-silver-bull-running-17907"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-mGIJCxC3vlHcblc88ac7lxZy5XluBaN2_VD2pyVk_ac" value="form-mGIJCxC3vlHcblc88ac7lxZy5XluBaN2_VD2pyVk_ac"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
				</div>
	    <!-- ______________________ HEADER _______________________ -->
	    <div id="header">
				<div class="container clearfix">
					<div id="logo-title">

		        		          <a href="/" title="Home" rel="home" id="logo">
		            <img src="/sites/all/themes/silvermine/logo.png" alt="Home"/>
		          </a>
		        
		      </div> <!-- /logo-title -->

		      		        <div id="header-region">
		          <div id="block-block-3" class="block block-block block-header block-id-226 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <!--/* OpenX Javascript Tag v2.8.11 */--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a7f1a456&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f1a456' border='0' alt='' /></a></noscript>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->		        </div>
		      
				</div>

	    </div> <!-- /header -->

			<div id="navbar-top"></div>

			<div id="navbar">
				<div class="container">
	          <div id="navigation" class="menu with-main-menu">
	            <ul id="primary" class="links main-menu"><li  class="first menu-763"><a href="/">Home</a><div>SilverSeek.com</div></li>
<li  class="menu-767"><a href="/commentaries">Commentaries</a><div>SilverSeek Authors</div></li>
<li  class="menu-22621"><a href="https://www.GoldReview.com">Headlines</a><div>Silver & Gold News</div></li>
<li  class="menu-765"><a href="/market">Live Charts</a><div>Silver, Gold Ratio</div></li>
<li  class="menu-22620"><a href="http://silverseek.com/charts/24silver.php">Silver Price </a><div>24-Hour Silver Chart</div></li>
<li  class="menu-22619"><a href="http://silverseek.com/articles/Silver%20Junior%20and%20Exploration%20Stocks">Silver Stocks</a><div>Silver Stock news</div></li>
<li  class="last menu-1126"><a href="http://www.goldseek.com">GoldSeek</a><div>Gold News</div></li>
</ul>	            	          </div> <!-- /navigation -->
				</div>
			</div>

			<div class="clear"></div>

			<div id="breadcrumb">
				<div class="container">
					<div class="breadcrumb"><a href="/">Home</a> » Big Silver Bull Running!</div>				</div>
			</div>
    <!-- ______________________ MAIN _______________________ -->

    <div id="main" class="clearfix">
			    	<div class="container">
				<div id="content">
					 	          					<div class="node node clearfix node-type-commentary" id="node-17907">
  <div class="node-inner">
		<div class="commentary-top">
			<div class="user-image left">
				<img src="http://silverseek.com/sites/default/files/imagecache/commentary_thumb/sites/silverseek.com/files/imagecache/user_profile/picture-281.gif" alt="" title=""  class="imagecache imagecache-commentary_thumb" width="60" height="60" />			</div>
			<div class="author-info">
				<div class="commentary-title">
		      <h2 class="title">Big Silver Bull Running!</h2>
				</div>
				<div class="clearfix">
          <div class="article-items left">
            <div class="author"><a href="/users/adam-hamilton">Adam Hamilton</a></div>
              <span>|</span>
            <div class="date">April 17, 2020 - 12:36pm</div>
          </div>
          <div class="links right">
                        <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsilverseek.com%2Fcommentary%2Fbig-silver-bull-running-17907&amp;t=Big+Silver+Bull+Running%21" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/facebook.png" alt="Facebook" title="" width="21" height="21" /></a>            <a href="http://twitter.com/share?url=http%3A%2F%2Fsilverseek.com%2Fcommentary%2Fbig-silver-bull-running-17907&amp;text=Big%20Silver%20Bull%20Running%21" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/twitter.png" alt="Twitter" title="" width="21" height="21" /></a>            <a href="http://silverseek.com/forward?path=node/17907" title="Send to a friend" class="service-links-forward" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/forward.png" alt="Forward" title="" width="21" height="21" /></a>            <a href="/print/17907"><img src="/sites/all/themes/goldmine/images/icon-print.png" alt="Print" title="Print"/></a>
          </div>
        </div>
        <div class="clear"></div>
      </div>
  </div>
        <div class="body">
      <p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Silver is blasting higher after mid-March’s stock-panic-spawned near-crash.<span style="mso-spacerun: yes;">&nbsp; </span>This normal oversold mean reversion looks like the start of something much bigger though.<span style="mso-spacerun: yes;">&nbsp; </span>Speculators’ positioning in silver futures utterly collapsed, leaving massive room for them to buy back in.<span style="mso-spacerun: yes;">&nbsp; </span>And silver investment buying since the recent lows has been strong and relentless.<span style="mso-spacerun: yes;">&nbsp; </span>All this argues that a big new silver bull market is starting to run!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Since silver prices are usually slaved to gold’s, I don’t write silver essays often.<span style="mso-spacerun: yes;">&nbsp; </span>Silver usually follows and amplifies whatever is going on in gold, which is its </span><a href="http://www.zealllc.com/2014/godrivsi.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">dominant primary driver</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">.<span style="mso-spacerun: yes;">&nbsp; </span>So </span><a href="http://www.zealllc.com/2020/gldinvsr.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">gold analysis</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> by extension normally applies to silver, which effectively acts like a <em>gold-sentiment gauge</em>.<span style="mso-spacerun: yes;">&nbsp; </span>But the setup in silver today is unique and extraordinarily-bullish, leaving it with much-greater upside potential than the yellow metal.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">After years of languishing deeply out of favor, silver started soaring last summer after </span><a href="http://www.zealllc.com/2019/gdblbrko.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">gold broke out</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> to its first new bull-market highs in several years.<span style="mso-spacerun: yes;">&nbsp; </span>Over 9.7 months into early-September 2019, silver rallied 40.0% achieving a nice upleg.<span style="mso-spacerun: yes;">&nbsp; </span>But that left it very overbought, stretched way up to 1.27x its key 200-day moving average.<span style="mso-spacerun: yes;">&nbsp; </span>Anything beyond 25% above that technical baseline warns of an imminent major selloff.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Silver indeed retreated 15.5% into early December.<span style="mso-spacerun: yes;">&nbsp; </span>And though it later bounced back with gold initially on a US-Iran military conflict and later on COVID-19-pandemic fears, silver couldn’t regain those upleg highs.<span style="mso-spacerun: yes;">&nbsp; </span>In late February as gold itself pushed 6.8% above its original early-September peak, silver was still 5.0% below its own!<span style="mso-spacerun: yes;">&nbsp; </span>That unusual divergence suggested precious-metals psychology still hadn’t recovered.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">That was another warning sign that late February’s high gold prices were </span><a href="http://www.zealllc.com/2020/gdpcrsrg.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">peculiar and precarious</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">, at risk of a major selloff contrary to mounting enthusiasm.<span style="mso-spacerun: yes;">&nbsp; </span>That soon came to pass during last month’s crazy <em>stock panic</em>, an ultra-rare extreme-fear event.<span style="mso-spacerun: yes;">&nbsp; </span>While gold got hammered during the frantic rush for cash in panics bidding up the US dollar, the resulting silver carnage proved much worse like in the last panic.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">In 7 wickedly-brutal trading days in mid-March, gold plunged 11.4%.<span style="mso-spacerun: yes;">&nbsp; </span>The massive gold-futures selling driving that was triggered by a huge 6.2% US Dollar Index rally in that span.<span style="mso-spacerun: yes;">&nbsp; </span>Silver tends to leverage big gold moves by 2x to 3x, and thus suffered a blitzkrieg 29.5% plummeting during that panic!<span style="mso-spacerun: yes;">&nbsp; </span>That almost qualified as a formal crash, a 20%+ collapse in just 2 trading days.<span style="mso-spacerun: yes;">&nbsp; </span>But silver lost 18.9% at worst by that metric.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">It takes incredibly-extreme selling to drive a crash or near-crash, and what cascaded in silver futures certainly fit the bill.<span style="mso-spacerun: yes;">&nbsp; </span>In just 3 weeks into mid-March, silver-futures speculators dumped an astounding 58.0k long contracts!<span style="mso-spacerun: yes;">&nbsp; </span>That 40.9% plummeting in several weeks was the <em>fastest long purge</em> ever seen in silver-futures history.<span style="mso-spacerun: yes;">&nbsp; </span>It’s important to realize the breathtaking scope of that much selling so darned fast.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Each silver-futures contract controls 5000 ounces of silver, making that colossal exodus the equivalent of 290.2m ounces in 3 weeks!<span style="mso-spacerun: yes;">&nbsp; </span>To put that into perspective, consider it relative to global silver mine output per the leading authority the Silver Institute.<span style="mso-spacerun: yes;">&nbsp; </span>In 2018, still the latest-reported data, all the world’s mines produced 855.7m ounces of silver.<span style="mso-spacerun: yes;">&nbsp; </span><em>Over a third that much</em> was cast into the markets in just several weeks!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Silver-futures trading dominates silver-price action, both because of the big leverage inherent in this realm and the resulting price is silver’s world reference one.<span style="mso-spacerun: yes;">&nbsp; </span>To get an idea on that leverage, this week traders are only required to keep a $9,000 maintenance margin in their accounts for each silver-futures contract they hold.<span style="mso-spacerun: yes;">&nbsp; </span>Yet at $15.50 silver, those command $77,500 worth of this metal yielding 8.6x maximum leverage.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Thus every dollar speculators deploy in silver futures can have up to <em>8.6x the silver-price impact</em> of dollars committed via outright investment!<span style="mso-spacerun: yes;">&nbsp; </span>That’s how speculators’ panicked stampede out of silver-futures longs last month obliterated silver prices, nearly crashing them.<span style="mso-spacerun: yes;">&nbsp; </span>But that selling was so extreme it battered these traders’ total silver-futures longs to a deep 6.1-year secular low of just 67.1k contracts at the end of March.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">This chart superimposes silver over speculators’ total silver-futures longs and shorts as reported in the famous weekly Commitments of Traders reports.<span style="mso-spacerun: yes;">&nbsp; </span>The recent record collapse in their upside bets on silver is unprecedented, and is wildly-bullish for silver going forward.<span style="mso-spacerun: yes;">&nbsp; </span>Since speculators are now essentially <em>all-out silver futures</em>, it leaves massive room for them to buy back in as silver powers higher on investment demand.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="text-align: center; margin: 0in 0in 0pt;" align="center"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><img src="http://news.goldseek.com/2020/4-17ZI/Zeal041720A.gif" /></span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Secular silver bulls <em>mirror gold bulls</em>, and today’s specimens both started marching from deep lows back in mid-December 2015.<span style="mso-spacerun: yes;">&nbsp; </span>Throughout this entire span, speculators’ long positions in silver futures have never been anywhere close to today’s super-low levels!<span style="mso-spacerun: yes;">&nbsp; </span>When gaming likely coming trends in gold and silver, it’s very useful to consider where speculators’ futures positioning is relative to their bull trading ranges.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">In this latest Commitments of Traders read current to last Tuesday, speculators’ total longs and shorts in silver futures were running 2% and 0% up into their silver-bull trading ranges!<span style="mso-spacerun: yes;">&nbsp; </span>The most-bullish possible for silver is 0% longs and 100% shorts, indicating these super-leveraged traders’ selling is exhausted but they have vast room to buy back in.<span style="mso-spacerun: yes;">&nbsp; </span>The most-bearish possible is the opposite 100% longs and 0% shorts.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">That means their buying firepower has been expended, leaving nothing to do but sell big to mean revert back down near normal positioning.<span style="mso-spacerun: yes;">&nbsp; </span>Today’s odd silver-futures scene is a mix of that, with super-low longs and shorts at the same time.<span style="mso-spacerun: yes;">&nbsp; </span>But longs are more important, because traders usually have more of them.<span style="mso-spacerun: yes;">&nbsp; </span>Speculators’ average longs during this bull have run 118.0k contracts, <em>2.0x more</em> than their 59.6k average shorts!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">So while there is room for massive long buying as well as new short selling, the former has much greater potential to drive silver prices.<span style="mso-spacerun: yes;">&nbsp; </span>Merely to mean revert back to these bull-average levels, speculators will have to buy 50.9k silver-futures long contracts.<span style="mso-spacerun: yes;">&nbsp; </span>To proportionally overshoot, they’d have to buy 101.8k.<span style="mso-spacerun: yes;">&nbsp; </span>That’s the equivalent of 254.5m to 508.9m ounces of silver buying via silver futures likely <em>in coming months!</em></span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">These super-low silver-futures longs are reason enough to be really bullish on silver here.<span style="mso-spacerun: yes;">&nbsp; </span>Such a serious anomalous lack of upside bets has wound up silver like a coiled spring.<span style="mso-spacerun: yes;">&nbsp; </span>The faster these elite traders buy back in to restore normal positioning, the higher silver prices will shoot.<span style="mso-spacerun: yes;">&nbsp; </span>But silver futures aren’t the reason I wrote this essay.<span style="mso-spacerun: yes;">&nbsp; </span>Strong and relentless post-stock-panic <em>silver investment demand</em> is way more important!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Unfortunately silver investment is really opaque.<span style="mso-spacerun: yes;">&nbsp; </span>Silver is bought and sold in countless small venues all over the world, making it exceedingly challenging to gather comprehensive data.<span style="mso-spacerun: yes;">&nbsp; </span>The analysts at the Silver Institute are the best at this, but they only publish their findings <em>once per year</em> in their must-read World Silver Surveys.<span style="mso-spacerun: yes;">&nbsp; </span>The latest 2020 edition covering 2019 should be released any week now, I can’t wait.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">But that annual resolution is far too coarse and rearview-mirrored for real-time market analysis.<span style="mso-spacerun: yes;">&nbsp; </span>Ideally we need silver-investment data daily, or weekly at worst like the silver-futures data.<span style="mso-spacerun: yes;">&nbsp; </span>Thankfully there is a great proxy for silver investment demand with daily data.<span style="mso-spacerun: yes;">&nbsp; </span>The leading and dominant silver exchange-traded fund, the SLV iShares Silver Trust, publishes its physical-silver-bullion holdings every trading day.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Launched way back in April 2006, SLV’s first-mover advantage has grown into an insurmountable lead.<span style="mso-spacerun: yes;">&nbsp; </span>As of this week, SLV held a whopping 415.4m ounces in vaults on behalf of its shareholders.<span style="mso-spacerun: yes;">&nbsp; </span>That is the equivalent of about half of 2018’s global mine output, again the latest-available comprehensive data.<span style="mso-spacerun: yes;">&nbsp; </span>At the end of that year, SLV’s holdings commanded fully 48.8% of all the silver owned by all the world’s silver ETFs!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">So SLV is a silver juggernaut, a direct conduit for the vast pools of American stock-market capital to slosh into and out of silver.<span style="mso-spacerun: yes;">&nbsp; </span>The trends in SLV’s holdings reveal whether investors are buying or selling silver, a great proxy for global investment demand as a whole.<span style="mso-spacerun: yes;">&nbsp; </span>Understanding the simple mechanics behind this silver-tracking ETF is essential to realizing how valuable SLV’s holdings trends are for gaming silver moves.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">SLV’s mission of course is to mirror the silver price.<span style="mso-spacerun: yes;">&nbsp; </span>But this requires active management, since the supply and demand of SLV shares <em>are independent from</em> silver’s own.<span style="mso-spacerun: yes;">&nbsp; </span>When American stock investors are buying SLV shares faster than silver is being bought, SLV share prices threaten to decouple from silver to the upside.<span style="mso-spacerun: yes;">&nbsp; </span>SLV’s managers avert this failure by issuing enough new SLV shares to offset any excess demand.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">They then use the money raised from those SLV-share sales to buy more physical silver bullion, which effectively shunts differential SLV-share buying pressure into the world silver market.<span style="mso-spacerun: yes;">&nbsp; </span>So when SLV’s holdings are rising, American stock-market capital <em>is flowing in</em>.<span style="mso-spacerun: yes;">&nbsp; </span>The opposite is true when they are falling, requiring SLV’s managers to sell silver bullion to buy back enough SLV shares to sop up any excess supply.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">For several weeks now in our subscription newsletters, I’ve been marveling at the serious buying in SLV shares.<span style="mso-spacerun: yes;">&nbsp; </span>Regardless of what the silver-futures speculators are doing, there’s nothing more bullish for silver prices than <em>sustained investment buying</em>.<span style="mso-spacerun: yes;">&nbsp; </span>And the amount of that happening since silver’s brutal stock-panic lows last month has been remarkable according to SLV’s holdings!<span style="mso-spacerun: yes;">&nbsp; </span>That’s why I wrote this essay.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">This chart superimposes SLV’s physical-silver-bullion holdings in millions of ounces over the silver price.<span style="mso-spacerun: yes;">&nbsp; </span>While the latter remains relatively low, the capital inflows into silver via differential-SLV-share buying have been epic.<span style="mso-spacerun: yes;">&nbsp; </span>American stock investors are <em>flocking back into silver</em> in a massive way, portending far-bigger gains to come.<span style="mso-spacerun: yes;">&nbsp; </span>Silver skyrocketed after the last stock panic in late 2008 also deeply changed psychology.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="text-align: center; margin: 0in 0in 0pt;" align="center"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><img src="http://news.goldseek.com/2020/4-17ZI/Zeal041720B.gif" /></span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">A little over a year ago in February 2019, American stock investors didn’t want anything to do with silver.<span style="mso-spacerun: yes;">&nbsp; </span>With the metal languishing in the $14s and $15s, they sold enough SLV shares to force its holdings to a deep 6.8-year low of 306.9m ounces.<span style="mso-spacerun: yes;">&nbsp; </span>But once silver started running last summer on that major gold breakout to new bull-market highs, <em>capital deluged into SLV</em> as investors chased silver’s sharp gains.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">From mid-June to late August alone, SLV’s holdings rocketed 22.5% or 71.4m ounces higher in just 2.5 months!<span style="mso-spacerun: yes;">&nbsp; </span>That finally eclipsed October 2016’s previous all-time-record high of 366.4m ounces, with SLV’s holdings climbing to 388.2m just before silver peaked in early September.<span style="mso-spacerun: yes;">&nbsp; </span>From there SLV’s holdings slumped rather dramatically as silver corrected, falling as far as 8.8% or 34.3m ounces by late January.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Super-volatile and highly-speculative, silver is a usually a hardcore momentum play.<span style="mso-spacerun: yes;">&nbsp; </span>When it is running investors love it and pile in to chase its gains.<span style="mso-spacerun: yes;">&nbsp; </span>But when silver stalls or retreats for a significant stretch, they hate it and flee.<span style="mso-spacerun: yes;">&nbsp; </span>Yet stock panics change everything, shaking investors’ faith in stock markets so profoundly that silver becomes way more attractive than normal.<span style="mso-spacerun: yes;">&nbsp; </span>Big SLV buying started <em>before silver V-bounced!</em></span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Silver selling peaked on March 16th with an eye-popping 12.8% collapse, actually right in line with the leading S&amp;P 500 stock index’s unreal 12.0% plummeting that day.<span style="mso-spacerun: yes;">&nbsp; </span>Silver price action often blends that seen in the stock markets and gold, as stock-market fortunes heavily influence speculators’ perceptions of risks.<span style="mso-spacerun: yes;">&nbsp; </span>But while silver lost another 1.0% the next day, SLV’s holdings surged mightily with a colossal 3.4% build!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">That was the 20th-largest daily holdings build in percentage terms in SLV’s history, but more like the 5th-largest since 15 of the top 20 came in SLV’s maiden months when its holdings were still small.<span style="mso-spacerun: yes;">&nbsp; </span>That day marked the start of American stock market capital returning to silver, even before silver bottomed.<span style="mso-spacerun: yes;">&nbsp; </span>That came the next day when silver plunged 5.1% to $11.96, which proved a miserably-brutal <em>10.9-year secular low</em>.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">At that extreme stock-panic-fueled nadir, it took 124.1 ounces of silver to equal the value of a single ounce of gold.<span style="mso-spacerun: yes;">&nbsp; </span>That was a crazy new record-high Silver/Gold Ratio, the white metal had <em>never been more undervalued</em> relative to the yellow one!<span style="mso-spacerun: yes;">&nbsp; </span>To </span><a href="http://www.zealllc.com/2019/slvopgd2.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">put that into perspective</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">, from 2009 to 2012 which were the last post-stock-panic years the SGR averaged 56.9x.<span style="mso-spacerun: yes;">&nbsp; </span>Silver needed to mean revert far higher relative to gold.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">That’s a third reason silver looks so exceptionally-bullish today.<span style="mso-spacerun: yes;">&nbsp; </span>This week when gold powered back up to $1728, the SGR had merely recovered to 110.6x.<span style="mso-spacerun: yes;">&nbsp; </span>To return to 56.9x at these prevailing gold prices, silver would have to rocket back up over $30!<span style="mso-spacerun: yes;">&nbsp; </span>Including an SGR chart and analysis would’ve made this essay way too long, but realize silver’s <em>mean reversion higher relative to gold</em> is another major bullish driver for it.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">That day silver bottomed, SLV’s holdings saw another big 1.5% build.<span style="mso-spacerun: yes;">&nbsp; </span>So American stock investors were either buying or not selling as fast as silver was being sold.<span style="mso-spacerun: yes;">&nbsp; </span>Then as silver started V-bouncing out of those incredibly-extreme stock-panic lows, the differential-SLV-share buying persisted.<span style="mso-spacerun: yes;">&nbsp; </span>Day after day the SLV builds continued with no significant relent, as American stock investors’ silver demand seemed insatiable.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Initially they were terrified of the stock panic, which bludgeoned the S&amp;P 500 an excruciating 33.9% lower in less than 5 weeks.<span style="mso-spacerun: yes;">&nbsp; </span>This COVID-19 pandemic wasn’t the main fear, but the dire economic consequences and terrible stock-market impact of governments’ draconian overreactions to the outbreak.<span style="mso-spacerun: yes;">&nbsp; </span>They were shutting down economies worldwide, insanely quarantining entire populations instead of just the sick!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">But the strong and persistent differential-SLV-share demand continued after the stock-panic proper.<span style="mso-spacerun: yes;">&nbsp; </span>Over the next several weeks the S&amp;P 500 rocketed 27.2% higher in a monster bear-market rally or new bull depending on your perspective.<span style="mso-spacerun: yes;">&nbsp; </span>That erased over half the extreme stock-panic losses, dissipating much fear and leading investors to believe there’s light at the end of governments’ dire economic-shutdown tunnels.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Yet out of those 15 trading days where the stock markets were surging on balance, SLV enjoyed builds on fully 11 as silver investment demand continued mounting!<span style="mso-spacerun: yes;">&nbsp; </span>As of this Wednesday’s data cutoff for this essay, there have been 21 trading days including SLV’s initial huge mid-panic build.<span style="mso-spacerun: yes;">&nbsp; </span>An amazing 16 of these saw SLV builds averaging a hefty 1.0%!<span style="mso-spacerun: yes;">&nbsp; </span>The other 5 days were mostly flat, averaging trivial 0.1% draws.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">In this mere single-month span, SLV’s holdings have skyrocketed <em>an incredible 17.6%</em> or 62.2m ounces higher!<span style="mso-spacerun: yes;">&nbsp; </span>That catapulted them above 400m ounces for the first time ever last Tuesday.<span style="mso-spacerun: yes;">&nbsp; </span>And those new record-high SLV-holdings levels kept coming since, hitting 415.4m this Wednesday.<span style="mso-spacerun: yes;">&nbsp; </span>Silver investment demand is enormous according to this leading daily proxy for it, which is wildly-bullish for silver going forward.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">The more capital investors throw at the tiny global silver market, the faster silver prices rally.<span style="mso-spacerun: yes;">&nbsp; </span>The higher silver gets, the more investors want to buy it to ride its powerful momentum.<span style="mso-spacerun: yes;">&nbsp; </span>As traders love chasing winners, <em>buying begets buying</em>.<span style="mso-spacerun: yes;">&nbsp; </span>And with silver investment demand strong and relentless, speculators’ upside silver-futures bets super-low, and silver radically undervalued relative to gold, silver’s new bull will be big!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Stock panics, technically defined as the S&amp;P 500 plunging 20%+ in 2 weeks or less, deeply scar investors for years after.<span style="mso-spacerun: yes;">&nbsp; </span>These shatter their </span><a href="http://www.zealllc.com/2020/fedqe4sr.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">central-bank-money-printing-fueled</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> faith that stock markets simply rally on balance indefinitely.<span style="mso-spacerun: yes;">&nbsp; </span>They prove that <em>market cycles still exist</em>, and highlight the folly of having portfolios all-in stocks.<span style="mso-spacerun: yes;">&nbsp; </span>Panics rekindle the oft-forgotten wisdom of prudent diversification of stock-heavy portfolios.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">And silver is really attractive for that.<span style="mso-spacerun: yes;">&nbsp; </span>It mirrors and amplifies gold, which tends to power higher in strong bulls when stock markets are weakening or expected to.<span style="mso-spacerun: yes;">&nbsp; </span>Since silver is such a small market, there’s far less silver available in monetary-value terms than gold, its upside tends to dwarf gold’s.<span style="mso-spacerun: yes;">&nbsp; </span>Silver’s lower price also makes it much more palatable to accumulate than gold for the legions of investors who like to own more.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Silver’s outperformance after stock panics is legendary.<span style="mso-spacerun: yes;">&nbsp; </span>During the previous one back in late 2008, silver was obliterated plummeting 32.6% in the single month where the S&amp;P 500 collapsed 30.0%.<span style="mso-spacerun: yes;">&nbsp; </span>But once that fear superstorm passed and traders could start thinking rationally again, silver caught a strong bid that lasted for years.<span style="mso-spacerun: yes;">&nbsp; </span>Over the next 2.4 years into April 2011, silver <em>skyrocketed 442.9% higher</em> nearing $50!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">That was largely if not overwhelmingly fueled by big investment demand.<span style="mso-spacerun: yes;">&nbsp; </span>During that same post-stock-panic span, SLV’s holdings soared 65.3% or 140.4m ounces higher.<span style="mso-spacerun: yes;">&nbsp; </span>Towards the end of that mighty bull run, momentum buying took over as euphoria mounted.<span style="mso-spacerun: yes;">&nbsp; </span>But the lion’s share of that last post-stock-panic bull was driven by <em>investment capital inflows</em>.<span style="mso-spacerun: yes;">&nbsp; </span>That’s why this past month’s strong ones are so exciting.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Silver will almost certainly double or triple, and potentially quadruple or quintuple again, from last month’s deep 10.9-year secular low!<span style="mso-spacerun: yes;">&nbsp; </span>There’s no better time to be heavily long silver, and the stocks of its better miners, than after a stock panic crushes silver lower.<span style="mso-spacerun: yes;">&nbsp; </span>So in recent weeks we’ve been adding new trades in fundamentally-superior </span><a href="http://www.zealllc.com/2020/smq419fn.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">major silver miners</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> in our newsletters, as their stocks will really amplify silver’s bull run.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">At Zeal we started aggressively redeploying in fundamentally-superior gold stocks back in mid-March just after that sector bottomed.<span style="mso-spacerun: yes;">&nbsp; </span>We’ve long done the hard fundamental work of winnowing down the gold-stock field to uncover the likely big winners.<span style="mso-spacerun: yes;">&nbsp; </span>These are recommended in our popular </span><a href="http://www.zealllc.com/speculator.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">weekly</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> and </span><a href="http://www.zealllc.com/intelligence.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">monthly</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> newsletters when gold-upleg odds look good.<span style="mso-spacerun: yes;">&nbsp; </span>Last year’s trades had big realized gains running up to 110%!</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">To profitably trade high-potential gold and silver stocks, you need to stay informed about broader market cycles driving gold.<span style="mso-spacerun: yes;">&nbsp; </span>Our newsletters are a great way, easy to read and affordable. <span style="mso-spacerun: yes;">&nbsp;</span>They draw on my vast experience, knowledge, wisdom, and ongoing research to explain what’s going on in the markets, why, and how to trade them with specific stocks. <span style="mso-spacerun: yes;">&nbsp;</span></span></span><a href="http://www.zealllc.com/subscribe.htm"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">Subscribe today</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"> and take advantage of our <em style="mso-bidi-font-style: normal;">20%-off sale!</em><span style="mso-bidi-font-style: italic;"><span style="mso-spacerun: yes;">&nbsp; </span>Get onboard so you can mirror our great new trades still being layered in for gold stocks’ mounting upleg.</span><span style="color: black;"></span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">The bottom line is it looks like a big new silver bull is running!<span style="mso-spacerun: yes;">&nbsp; </span>Silver got hammered to deep secular lows by extreme silver-futures selling during last month’s stock panic.<span style="mso-spacerun: yes;">&nbsp; </span>That left these speculators with vast room to flood back into silver to amplify its rebound higher.<span style="mso-spacerun: yes;">&nbsp; </span>And in the month since, silver investment demand per its leading daily proxy of SLV’s holdings has been strong and persistent, a super-bullish omen.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">The catastrophic psychological damage wreaked by stock panics makes silver look way more attractive for diversifying stock-heavy portfolios for years after.<span style="mso-spacerun: yes;">&nbsp; </span>And silver investment drives prices higher creating a powerful virtuous circle, with buying begetting more buying.<span style="mso-spacerun: yes;">&nbsp; </span>After its last extreme stock-panic lows, silver more than quintupled over the next couple years.<span style="mso-spacerun: yes;">&nbsp; </span>A massive bull run is likely again after last month’s panic.</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="color: black;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Adam Hamilton, CPA</span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">April 17, 2020</span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">&nbsp;</span></p><p class="MsoNormal" style="margin: 0in 0in 0pt;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">Copyright 2000 - 2020 Zeal LLC (</span><a href="http://www.zealllc.com/"><span style="color: #0000ff; font-family: Verdana, Arial, Helvetica, sans-serif;">www.ZealLLC.com</span></a><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">) </span></p>    </div>

    <div class="ratings left">
      <form action="/commentary/big-silver-bull-running-17907"  accept-charset="UTF-8" method="post" id="fivestar-form-node-17907" class="fivestar-widget">
<div><div class="fivestar-form-vote-17907 clear-block"><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="17907"  />
<div class="fivestar-form-item  fivestar-combo-text fivestar-average-stars fivestar-labels-hover"><div class="form-item" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="1"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="100"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/17907/vote"  class="fivestar-path" />
<select name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="0">Cancel rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60">Good</option><option value="80">Great</option><option value="100" selected="selected">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="f85749e6e5e3f43457403d28d6ecfc6e"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-summary-combo fivestar-feedback-enabled"><span class="user-rating">Your rating: <span>None</span></span> <span class="average-rating">Average: <span>5</span></span> <span class="total-votes">(<span>1</span> vote)</span></div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/17907"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" />
<input type="hidden" name="form_build_id" id="form-bHH95sOp5OdE0YlhrVM1UztsgCZm8j_YmO0oYGC_Izw" value="form-bHH95sOp5OdE0YlhrVM1UztsgCZm8j_YmO0oYGC_Izw"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-17907" value="fivestar_form_node_17907"  />
</div>
</div></form>
    </div>
	<div class="facebook-like right">
		<iframe class="fblikebutton" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fsilverseek.com%2Fcommentary%2Fbig-silver-bull-running-17907&amp;layout=button_count&amp;show_faces=false&amp;width=150&amp;action=recommend&amp;font=verdana&amp;colorscheme=light&amp;height=20" scrolling="no" frameborder="0" style="border:none; /*overflow:hidden;*/ width:150px; height:20px;" allowTransparency="true"></iframe>	</div>
	<div class="clear"></div>
          <div class="author-bio clearfix">
        <h3>About <a href="/users/adam-hamilton">Adam Hamilton</a>           / <span class="user-title">
            Zeal Intelligence</span>
                  </h3>
          <div class="user-image left">
            <img src="http://silverseek.com/sites/default/files/imagecache/commentary_thumb/sites/silverseek.com/files/imagecache/user_profile/picture-281.gif" alt="" title=""  class="imagecache imagecache-commentary_thumb" width="60" height="60" />          </div>
        <div class="bio"></div>
        <div class="clear"></div>
      </div>
    
	<div class="clear"></div>

	<div class="lockerdome">
		<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/goldseek_silverseek_main_content_multi_impression_unit.js'></script>
	</div>

	<div class="clear"></div>

	<div class="disqus">
		<a name="comments"></a>
		<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://silverseek.disqus.com/?url=http%3A%2F%2Fsilverseek.com%2Fcommentary%2Fbig-silver-bull-running-17907">View the discussion thread.</a></div></noscript>	</div>
  </div> <!-- /node-inner -->
</div> <!-- /node-->				</div>

				          <div id="bar-middle">
            <div id="bar-middle-inner" class="inner">
              <div id="block-goldseek_commentary-more_by_author" class="block block-goldseek_commentary block-bar_middle block-id-317 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">More from Adam Hamilton<a href="/commentaries/rss/281" class="rss-icon">rss</a></h3>
		</div>
    
    <div class="content">
      <div class="view view-commentaries view-id-commentaries view-display-id-more_same_author view-dom-id-1">
    
    
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <a href="/commentary/silver-miners%E2%80%99-q4%E2%80%9919-fundamentals-17889">Silver Miners’ Q4’19 Fundamentals</a>  </div>
  <div class="views-row views-row-2 views-row-even">
    <a href="/commentary/big-silver-stock-potential-17836">Big Silver-Stock Potential</a>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <a href="/commentary/silver-miners%E2%80%99-q3%E2%80%9919-fundamentals-17796">Silver Miners’ Q3’19 Fundamentals</a>  </div>
  <div class="views-row views-row-4 views-row-even">
    <a href="/commentary/silver-miners%E2%80%99-q2%E2%80%9919-fundamentals-17743">Silver Miners’ Q2’19 Fundamentals</a>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <a href="/commentary/silver-outperforming-gold-2-17707">Silver Outperforming Gold 2</a>  </div>
    </div>
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-quicktabs-most_popular_tabs" class="block block-quicktabs block-bar_middle block-id-1761260 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Most Popular</h3>
		</div>
    
    <div class="content">
      <div id="quicktabs-most_popular_tabs" class="quicktabs_wrapper quicktabs-style-nostyle"><ul class="quicktabs_tabs quicktabs-style-nostyle"><li class="qtab-0 first"><a href="/commentary/big-silver-bull-running-17907?quicktabs_most_popular_tabs=0#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-0" class="qt_tab active">Today</a></li><li class="qtab-1 active"><a href="/commentary/big-silver-bull-running-17907?quicktabs_most_popular_tabs=1#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-1" class="qt_tab active">Month</a></li><li class="qtab-2 last"><a href="/commentary/big-silver-bull-running-17907?quicktabs_most_popular_tabs=2#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-2" class="qt_tab active">Year</a></li></ul><div id="quicktabs_container_most_popular_tabs" class="quicktabs_main quicktabs-style-nostyle"><div id="quicktabs_tabpage_most_popular_tabs_0" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-popular_articles_tabs-block_5" class="block block-views block-quicktabs_tabpage block-id- clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_5 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/extreme-high-goldsilver-ratio-setting-extreme-reversal-17910">Is the Extreme High in the Gold/Silver Ratio Setting Up For an Extreme Reversal?</a></span>  </div>  
          Jeff Clark    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div><div id="quicktabs_tabpage_most_popular_tabs_1" class="quicktabs_tabpage"><div id="block-views-popular_articles_tabs-block_1" class="block block-views block-quicktabs_tabpage block-id- clearfix even">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_1 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/unprecedented-demand-silver-bullion-will-push-prices-higher-17886">Unprecedented Demand For Silver Bullion Will Push Prices Higher</a></span>  </div>  
          SRSrocco    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/next-generation-silver-producers-part-i-17887">Next Generation Silver Producers: Part I</a></span>  </div>  
          Chris Marchese, SilverSeek.com    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/silver-etfs-post-massive-inflows-prices-recover-17888">Silver ETFs post &#039;massive&#039; inflows as prices recover</a></span>  </div>  
          Kitco    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div><div id="quicktabs_tabpage_most_popular_tabs_2" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-popular_articles_tabs-block_15" class="block block-views block-quicktabs_tabpage block-id- clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_15 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/annual-silver-surveys-17634">The Annual Silver Surveys </a></span>  </div>  
          Theodore Butler    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/special-message-easter-precious-metals-sector-17635">A Special Message at Easter from the Precious Metals Sector...</a></span>  </div>  
          Clive Maund    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/silver-sentiment-it-your-friend-or-foe-17636">Silver Sentiment: Is It (Your) Friend or Foe?</a></span>  </div>  
          David Smith    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div></div></div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-47" class="block block-block block-bar_middle block-id-1761342 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <center>
<!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;target=_top&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a015fc85&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a015fc85' border='0' alt='' /></a></noscript>
</center>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-disqus-disqus_recent_comments" class="block block-disqus block-bar_middle block-id-1761042 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Article Comments</h3>
		</div>
    
    <div class="content">
      <div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/silverseek/recent_comments_widget.js?num_items=3&amp;avatar_size=32"></script></div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-views-headlines-recent_no_offset" class="block block-views block-bar_middle block-id-702 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Latest Silver Headlines</h3>
		</div>
    
    <div class="content">
      <div class="view view-headlines view-id-headlines view-display-id-recent_no_offset view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-seeker-report-week-mining-issue-9-%E2%80%93-unlike-economy-mining-heading-right-direction-min">Silver Seeker Report: This Week in Mining Issue #9 – Unlike the Economy, Mining is Heading in the Right Direction as Mining Restarts Continue</a></span></div>  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/four-horsemen-hate-silver-17905">The Four Horsemen Hate Silver</a></span></div>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-and-covid-19-capitalisms-black-swan-17906">Silver and COVID-19, Capitalism&#039;s Black Swan</a></span></div>  </div>
  <div class="views-row views-row-4 views-row-even">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/new-pacific-metals-reports-inaugural-resource-estimate-silver-sand-deposit-bolivia-17904">New Pacific Metals Reports Inaugural Resource Estimate for the Silver Sand Deposit, Bolivia</a></span></div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-left-behind-today-not-tomorrow-17901">Silver: Left Behind Today, But NOT Tomorrow</a></span></div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-26" class="block block-block block-bar_middle block-id-74721 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Sponsored Links</h3>
		</div>
    
    <div class="content">
      <div style="padding:0 10px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4402363829297854";
/* SilverSeek.com */
google_ad_slot = "5251619019";
google_ad_width = 220;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-views-articles_by_type-comment_wires" class="block block-views block-bar_middle block-id-263 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Comment Wire</h3>
		</div>
    
    <div class="content">
      <a href="/headlines/comment%2Bwire/rss" class="rss-icon">rss</a><div class="view view-articles-by-type view-id-articles_by_type view-display-id-comment_wires view-dom-id-5">
    
    
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/silver-etfs-post-massive-inflows-prices-recover-17888">Silver ETFs post &#039;massive&#039; inflows as...</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/physical-demand-silver-spikes-price-drops-11-year-low-17879">Physical demand for silver spikes as price drops...</a></span>  </div>  </div>
    </div>
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-54" class="block block-block block-bar_middle block-id-1761370 clearfix even">
  <div class="block-inner">

    
    <div class="content">
      <style>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</style>
<form method="POST" action="//newsletter.goldseek.com/proc.php" id="_form_3_" class="_form _form_3 _inline-form  _dark" novalidate>
  <input type="hidden" name="u" value="3" />
  <input type="hidden" name="f" value="3" />
  <input type="hidden" name="s" />
  <input type="hidden" name="c" value="0" />
  <input type="hidden" name="m" value="0" />
  <input type="hidden" name="act" value="sub" />
  <input type="hidden" name="v" value="2" />
  <div class="_form-content">
    <div class="_form_element _x60898609 _full_width _clear" >
      <div class="_form-title">
        Join the Free Weekly Silver Review!
      </div>
    </div>
    <div class="_form_element _x21601205 _full_width _clear" >
      <div class="_html-code">
        <i>
          SilverSeek.com week in review delivered direct to your inbox!
        </i>
      </div>
    </div>
    <div class="_form_element _x74962456 _full_width " >
      <label class="_form-label">
        Email*
      </label>
      <div class="_field-wrapper">
        <input type="text" name="email" placeholder="Type your email" required/>
      </div>
    </div>
    <div class="_form_element _x06445607 _full_width " >
      <label class="_form-label">
        Name
      </label>
      <div class="_field-wrapper">
        <input type="text" name="fullname" placeholder="Type your name" />
      </div>
    </div>
    <div class="_form_element _x27427822 _full_width " >
      <label class="_form-label">
        Please verify your request*
      </label>
      <div class="g-recaptcha" data-sitekey="6LcwIw8TAAAAACP1ysM08EhCgzd6q5JAOUR1a0Go">
      </div>
    </div>
    <div class="_button-wrapper _full_width">
      <button id="_form_3_submit" class="_submit" type="submit">
        Submit
      </button>
    </div>
    <div class="_clear-element">
    </div>
  </div>
  <div class="_form-thank-you" style="display:none;">
  </div>
</form><script type="text/javascript">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</script>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-50" class="block block-block block-bar_middle block-id-1761356 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Live SilverSeek Map</h3>
		</div>
    
    <div class="content">
      <script type="text/javascript" src="//ra.revolvermaps.com/0/0/7.js?i=0izgu51x515&amp;m=6&amp;c=007eff&amp;cr1=9d8b63&amp;sx=0" async="async"></script>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->            </div>
          </div>
				
				          <div id="bar-last" class="column sidebar second">
            <div id="bar-last-inner" class="inner">
              <div id="block-block-8" class="block block-block block-right block-id-340 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <!--/* OpenX Javascript Tag v2.8.7 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12&amp;source=_self&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a1f864fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=12&amp;source=_self&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1f864fd' border='0' alt='' /></a></noscript>
    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->            </div>
          </div>
				

				</div> <!-- /container -->

      </div> <!-- /main -->

      <!-- ______________________ FOOTER _______________________ -->

        <div id="footer">
					<!-- Go Nuts -->
					<div class="container clearfix">
						<div class="footer-browse">
							<h2>Browse</h2>
							<ul class="footer-nav">
								<li><a href="/headlines">Silver Headlines</a></li>
								<li><a href="/market">Market Center</a></li>
								<li><a href="/stocks">Stocks Center</a></li>
								<li><a href="/commentaries">Commentaries</a></li>
								<li><a href="http://forums.silverseek.com/index.php ">SilverSeek Forum</a></li>
							  <li><a href="http://www.goldseek.com">GoldSeek</a></li>
								<li><a href="/contact">Contact Us</a></li>
							</ul>
						</div>

						<div class="footer-about">
							<h2>About us</h2>
							<p>Since 2003, SilverSeek.com has provided silver investors with the latest silver market news and information. This includes live silver prices, charts, articles, in-depth commentaries, silver stock updates, analysis and much more! SilverSeek.com also provides a growing platform of tools for our online silver community to connect and share silver information in a real time basis.</p>
						</div>

						<div class="footer-connect">
							<h2>Stay connected</h2>
							<div class="footer-facebook footer-icon">
								<a href="https://www.facebook.com/SilverSeekcom" target="_blank"></a>
									<h4>Find us on</h4>
									<h3>Facebook</h3>
							</div>
							<div class="footer-rss footer-icon">
								<a href="/headlines/rss"></a>									<h4>Subscribe via</h4>
									<h3>RSS</h3>
							</div>
							<div class="footer-twitter footer-icon">
								<a href="https://twitter.com/#!/SilverSeekcom" target="_blank"></a>
									<h4>Follow us on</h4>
									<h3>Twitter</h3>
							</div>
							<div class="footer-email footer-icon">
								<a href="http://email.goldseek.com/" target="_blank"></a>
									<h4>Subscribe to our</h4>
									<h3>Newsletter</h3>
						</div>
					</div>

                  </div> <!-- /footer -->

    </div> <!-- /page -->
    <div id="closebutton" class="highslide-overlay closebutton" onclick="return hs.close(this)" title="Close"></div><script type="text/javascript" src="/sites/default/files/js/js_69536c5fbf003d1f3237231b278ca610.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-557683-1"]);_gaq.push(["_setDomainName", ".silverseek.com"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/default/files/googleanalytics/ga.js?o";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-a8TJHs9jVoFZ-"
		});
		</script>

		<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-a8TJHs9jVoFZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
  </body>
</html>