<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		    <title>Spotlight on the DOJ and JPMorgan | SilverSeek.com</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/silvermine/images/favicon.png" type="image/x-icon" />
<meta name="keywords" content="Silver,Silver Price,Silver News,Silver Stocks,Silver Market Updates,Buy Silver,Silver 2012" />
<meta name="copyright" content="SilverSeek.com" />
<meta name="description" content="Since 2003, SilverSeek.com has provided silver investors with the latest silver market news and information. This includes live silver prices, charts, articles, in-depth commentaries, silver stock updates, analysis and much more! SilverSeek.com also provides a growing platform of tools for our online silver community to connect and share silver information in a real time basis." />
<meta name="revisit-after" content="1 day" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_8a734a7c504c59475286e9806c7d7ac2.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_f9b2e15d6d49f36699dd86916298912d.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_bd00c85d729ca6b50dfad486efc9c514.css" />


    <!--[if lte IE 6]><style type="text/css" media="all">@import "/sites/all/themes/silvermine/css/ie6.css"</style><![endif]-->
    <!--[if IE ]>
			<link rel="stylesheet" type="text/css" href="/sites/all/themes/silvermine/css/ie7.css" />
	<![endif]-->
    <script type="text/javascript" src="/sites/default/files/js/js_18c6ec144f511b1530f80f9eeb334f4f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "highslide": { "options": { "graphicsDir": "/sites/all/modules/contrib/highslide/highslide/graphics/", "align": "center", "outlineType": "drop-shadow", "dimmingOpacity": 0.4, "dimmingDuration": 140 } }, "disqus": { "url": "https://silverseek.com/commentary/spotlight-doj-and-jpmorgan-17840", "title": "Spotlight on the DOJ and JPMorgan", "identifier": "node/17840", "shortname": "silverseek" }, "quicktabs": { "qt_most_popular_tabs": { "tabs": [ 0, 0, 0 ] } } });
//--><!]]>
</script>
  </head>

  <body class="not-front not-logged-in page-node node-type-commentary one-sidebar sidebar-right bar-middle with-navigation page-commentary-spotlight-doj-and-jpmorgan-17840 section-commentary">
    <div id="page">
				<div id="ticker">
						<div id="tick" class="clearfix">
							<style>
#goldseek_loading{
  width: 16px;
  height: 16px;
  padding:4px;
  top: 30px;
  left: -15px;
  position: absolute;
  display: none;
  opacity: 0.7;
  background:transparent;
  z-index: 9999;
  text-align: center;
}
#goldseek_loading_image{
}
.feature-textquote-loading{
	background:url('/images/loader-quotes.gif') no-repeat 100% 50%;
}

</style>
<div id="goldseek_loading"><img id="goldseek_loading_image" src="/images/loader.gif"/></div>
<div id="tickinner">
<ul>







<li>
<span class="com">Gold:</span>
<span class="num">1,585.78</span>
<span class="img"><img src=http://goldseek.com/images/up.gif></span>
<span class="perc"><font color=green>6.93</font></span>

</li>





<li>
<span class="com">Silver:</span>
<span class="num">16.64</span>
<span class="img"><img src=http://goldseek.com/images/up.gif></span>
<span class="perc"><font color=green>0.01</font></span>

</li>





<li>
<span class="com">Euro:</span>
<span class="num">1.102</span>
<span class="img"><img src=http://goldseek.com/images/down.gif></span>
<span class="perc"><font color=red>-0.001</font></span>

</li>


</ul>



<ul>







<li>
<span class="com">USDX:</span>
<span class="num">98.127</span>
<span class="img"><img src=http://www.goldseek.com/images/down.gif></span>
<span class="perc"><font>-0.259</font></span>
</li>





<li>
<span class="com">Oil:</span>
<span class="num">45.29</span>
<span class="img"><img src=http://www.goldseek.com/images/down.gif></span>
<span class="perc"><font>-1</font></span>
</li>


</ul>


</div>
<script type="text/javascript">
var goldseek_ajax_config = {
	interval: null,
	interval_textquotes: null,
	url: '/goldfeed/ajax.php',
	update_time: 5000,
	loading: false,
	loading_textquotes: []
	};

function goldseek_textquotes_update()
	{
	for (var i in textquotes)
		{
		if(typeof goldseek_ajax_config.loading_textquotes[i] == 'undefined') goldseek_ajax_config.loading_textquotes[i] = false;
		if(goldseek_ajax_config.loading_textquotes[i]) continue;

		goldseek_ajax_config.loading_textquotes[i] = true;

		var container_header = $('#feature-quotes #feature-live-' + container[i] + ' h3');
		var container_body = $('#feature-quotes #feature-live-' + container[i] + ' .quote-container');

		container_header.addClass('feature-textquote-loading');
		$.ajax({
			url: goldseek_ajax_config.url,
			type: "POST",
			cache: "false",
			dataType: "HTML",
			data: {file: textquotes[i]},
			success: (function(i, container_body, container_header)
				{
				return (function (data, textStatus, jqXHR)
					{
					var new_quote = $(data).html();
					var old_quote = container_body.html();
					if(new_quote != old_quote)
						{
						container_body.empty();
						container_body.css('opacity',0).append(new_quote).animate({'opacity':1}, 1000);
						}
					goldseek_ajax_config.loading_textquotes[i] = false;
					container_header.removeClass('feature-textquote-loading');
					})
				})(i, container_body, container_header),
			error: (function(i, container_body, container_header)
				{
				return (function (jqXHR, textStatus, errorThrown)
					{
					goldseek_ajax_config.loading_textquotes[i] = false;
					container_header.removeClass('feature-textquote-loading');
					})
				})(i, container_body, container_header)
			});
		}
	}
function goldseek_ajax_bind()
	{
	goldseek_ajax_config.interval = window.setInterval('goldseek_ajax_update()', goldseek_ajax_config.update_time);
	if($('#feature-quotes').length)
		{
		goldseek_ajax_config.interval_textquotes = window.setInterval('goldseek_textquotes_update()', goldseek_ajax_config.update_time);
		}
	}
function goldseek_ajax_set(data)
	{
	var container = $('div#tickinner');
	var old_html = container.html();
	var new_html = $(data).html();
	//new_html = $(new_html).find('span.num').eq(0).html(Math.round(Math.random()*2000,2)).end().end();
	//new_html = $('<div>').html(new_html).html();
	if(old_html != new_html)
		{
		var old_values = [];
		var new_values = [];

		$(old_html).find('span.num').each(function(i){
			old_values[i] = $(this).text().replace(',','')*1;
			});
		$(new_html).find('span.num').each(function(i){
			new_values[i] = $(this).text().replace(',','')*1;
			});

		for (var i in old_values)
			{
			if(new_values[i] > old_values[i])
				{
				new_html = $(new_html).find('span.num').eq(i).css('color', '#008800').end().end();
				new_html = $('<div>').html(new_html).html();
				}
			if(new_values[i] < old_values[i])
				{
				//.addClass('run_animation')
				new_html = $(new_html).find('span.num').eq(i).css('color', '#FF0000').end().end();
				new_html = $('<div>').html(new_html).html();
				}
			}

		container.css('opacity',0).html(new_html).animate({'opacity':1}, 1000, function(){
			//container.find('.run_animation').animate({'color':'#FFFFFF'}, 1000);
			});
		}
	}
function goldseek_ajax_update()
	{
	if(goldseek_ajax_config.loading) return;
	goldseek_ajax_config.loading = true;
	$('#goldseek_loading').show();
	$.ajax({
		type: "POST",
		cache: "false",
		dataType: "HTML",
		url: goldseek_ajax_config.url,
		data: {
			ajax: 1
			},
		success: function(data){
			//console.log(data);
			goldseek_ajax_set(data);
			goldseek_ajax_config.loading = false;
			$('#goldseek_loading').hide();
			},
		error: function(){
			goldseek_ajax_config.loading = false;
			$('#goldseek_loading').hide();
			}
		});
	}
jQuery(document).ready(function(){
	goldseek_ajax_bind();
});
</script>						</div>
							<div class="goldseeker-login">
															</div>
								<form action="/commentary/spotlight-doj-and-jpmorgan-17840"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-kuDeRP8_eSE8Q8gaTTci9AFyAUie5zVQJ7uxdo43P9U" value="form-kuDeRP8_eSE8Q8gaTTci9AFyAUie5zVQJ7uxdo43P9U"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
				</div>
	    <!-- ______________________ HEADER _______________________ -->
	    <div id="header">
				<div class="container clearfix">
					<div id="logo-title">

		        		          <a href="/" title="Home" rel="home" id="logo">
		            <img src="/sites/all/themes/silvermine/logo.png" alt="Home"/>
		          </a>
		        
		      </div> <!-- /logo-title -->

		      		        <div id="header-region">
		          <div id="block-block-3" class="block block-block block-header block-id-226 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <!--/* OpenX Javascript Tag v2.8.11 */--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a7f1a456&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f1a456' border='0' alt='' /></a></noscript>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->		        </div>
		      
				</div>

	    </div> <!-- /header -->

			<div id="navbar-top"></div>

			<div id="navbar">
				<div class="container">
	          <div id="navigation" class="menu with-main-menu">
	            <ul id="primary" class="links main-menu"><li  class="first menu-763"><a href="/">Home</a><div>SilverSeek.com</div></li>
<li  class="menu-767"><a href="/commentaries">Commentaries</a><div>SilverSeek Authors</div></li>
<li  class="menu-22621"><a href="https://www.GoldReview.com">Headlines</a><div>Silver & Gold News</div></li>
<li  class="menu-765"><a href="/market">Live Charts</a><div>Silver, Gold Ratio</div></li>
<li  class="menu-22620"><a href="http://silverseek.com/charts/24silver.php">Silver Price </a><div>24-Hour Silver Chart</div></li>
<li  class="menu-22619"><a href="http://silverseek.com/articles/Silver%20Junior%20and%20Exploration%20Stocks">Silver Stocks</a><div>Silver Stock news</div></li>
<li  class="last menu-1126"><a href="http://www.goldseek.com">GoldSeek</a><div>Gold News</div></li>
</ul>	            	          </div> <!-- /navigation -->
				</div>
			</div>

			<div class="clear"></div>

			<div id="breadcrumb">
				<div class="container">
					<div class="breadcrumb"><a href="/">Home</a> » Spotlight on the DOJ and JPMorgan</div>				</div>
			</div>
    <!-- ______________________ MAIN _______________________ -->

    <div id="main" class="clearfix">
			    	<div class="container">
				<div id="content">
					 	          					<div class="node node clearfix node-type-commentary" id="node-17840">
  <div class="node-inner">
		<div class="commentary-top">
			<div class="user-image left">
				<img src="https://silverseek.com/sites/default/files/imagecache/commentary_thumb/sites/silverseek.com/files/imagecache/user_profile/picture-111.png" alt="" title=""  class="imagecache imagecache-commentary_thumb" width="60" height="60" />			</div>
			<div class="author-info">
				<div class="commentary-title">
		      <h2 class="title">Spotlight on the DOJ and JPMorgan</h2>
				</div>
				<div class="clearfix">
          <div class="article-items left">
            <div class="author"><a href="/users/theodore-butler">Theodore Butler</a></div>
              <span>|</span>
            <div class="date">February 14, 2020 - 10:05am</div>
          </div>
          <div class="links right">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilverseek.com%2Fcommentary%2Fspotlight-doj-and-jpmorgan-17840&amp;t=Spotlight+on+the+DOJ+and+JPMorgan" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/facebook.png" alt="Facebook" title="" width="21" height="21" /></a>            <a href="http://twitter.com/share?url=https%3A%2F%2Fsilverseek.com%2Fcommentary%2Fspotlight-doj-and-jpmorgan-17840&amp;text=Spotlight%20on%20the%20DOJ%20and%20JPMorgan" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/twitter.png" alt="Twitter" title="" width="21" height="21" /></a>            <a href="https://silverseek.com/forward?path=node/17840" title="Send to a friend" class="service-links-forward" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/forward.png" alt="Forward" title="" width="21" height="21" /></a>            <a href="/print/17840"><img src="/sites/all/themes/goldmine/images/icon-print.png" alt="Print" title="Print"/></a>
          </div>
        </div>
        <div class="clear"></div>
      </div>
  </div>
        <div class="body">
      <p><span style="font-size: small; color: #000000;">It has now been more than eleven years that I have been writing about the leading role that the US’ largest bank, JPMorgan, plays in the pricing of silver and gold. My suspicions that JPMorgan was the big silver and gold manipulator started shortly after the release of the August 2008 Bank Participation report, which indicated an unnaturally large increase in the short positions of one or two US banks in COMEX silver and gold futures contracts. That’s when I started speculating that JPMorgan was the big COMEX short seller. On Nov 10, 2008, I stopped speculating and directly pointed to JPM, as a result of correspondence between a US congressman and the CFTC.</span><br /><strong><span style="color: #000000;"><em><span style="font-size: x-small;">https://www.investmentrarities.com/ted-butler-commentary-november-10-2008/ </span></em></span></strong><br /><br /><span style="font-size: small; color: #000000;">Back when I wrote that article silver was under $10 and gold was around $730. Before three years went by, silver rose to nearly $50 in early 2011 only to fall as low as $14 a year or so. Gold rose to $1900 by the fall of 2011 and subsequently fell to as low as $1050 in late 2015. As I have tried to chronicle since 2008, JPMorgan has been the prime price driver in silver and gold, never losing when it added short positions and, since 2011, acquiring massive amounts of physical gold and silver. To this point, JPMorgan has pulled off the manipulative fraud of all time. </span><br /><br /><span style="font-size: small; color: #000000;">Eleven+ plus years is a long time, but it’s not just the passage of time that points to an important change in JPMorgan’s dominant role in silver and gold. For the past couple of years the US Justice Department has been openly investigating the role of JPMorgan, with recent leaks by the agency indicating it is seriously considering charging the bank itself and not just its traders with a criminal pattern of manipulation. To be sure, the DOJ is steering clear of charging JPMorgan with the real crimes I have alleged, price suppression and the accumulation of physical metal at those suppressed prices, because those crimes are so serious that it would doom the continued existence of the bank as a going concern. Instead, the Justice Department is focusing on spoofing, which has been used as a tool in JPM’s manipulation of silver and gold prices.</span><br /><br /><span style="font-size: small; color: #000000;">Still, spoofing is a serious enough market crime that the DOJ has seen fit to invoke racketeering statutes in criminally charging individual traders of the bank and the only remaining decision is whether the agency will charge the bank as a criminal enterprise as well. Since JPMorgan has been a virtual breeding ground for systematic market manipulation with its institutionalized use of spoofing, it’s hard to see how the Justice Department can avoid charging the bank as a criminal enterprise. Should the agency bring such charges, the remaining question will be the appropriate punishment.</span><br /><br /><span style="font-size: small; color: #000000;">As I recently suggested, the “perfect” solution would be for the DOJ to suspend or ban JPMorgan from COMEX futures trading for its own account and/or for clients. Such a suspension or ban would be highly appropriate. After all, that’s what is done when professional athletes take performance enhancing drugs and spoofing is little more than an illegal trading enhancing aid. Of course, there is a big difference between an athlete seeking enhanced performance and a trading practice that harms markets and participants. </span><br /><br /><span style="font-size: small; color: #000000;">And as I also indicated, the DOJ suspending or banning JPMorgan from futures trading is only “perfect” for the agency and JPMorgan, not you or I or the markets in general, as it wouldn’t undo the damage JPMorgan has wrought for more than a decade. Then again, the only parties involved in the decision are the Justice Department and JPMorgan and the solution only has to be suitable to them, not anyone else. </span><br /><br /><span style="font-size: small; color: #000000;">A trading suspension or ban (accompanied by a substantial monetary penalty) would make the DOJ look tough and would also allow JPMorgan a graceful exit and free the way for the bank to profit immensely on its massive physical metal holdings – a true win/win. The only real plus for silver and gold investors is that a trading suspension or ban on JPMorgan would avoid the DOJ demanding that the bank divest itself of its massive physical holdings. By sticking to spoofing, the DOJ escapes having to deal with JPM’s decade+ price suppression and accumulation of physical metal.</span><br /><br /><span style="font-size: small; color: #000000;">There is no question that whatever the Justice Department decides to charge JPMorgan with, the decision will be highly political. The problem with that is that the politics are unknown to most, certainly including me. Is JPMorgan and its CEO considered a friend or foe to the White House? I don’t have the slightest idea. What I do know is that the Justice Department’s investigation of JPMorgan has been highly political to this point, in that it has studiously avoided the real crimes of JPM from the start. </span><br /><br /><span style="font-size: small; color: #000000;">It’s simply impossible that the DOJ is unaware of JPM’s long term price suppression or accumulation of massive amounts of physical gold and silver. Not only have I personally notified the DOJ of the facts both before and during its current investigation; the agency was intimately involved with the CFTC’s five year investigation into precious metals manipulation from 2008 to 2013, which stemmed from my complaints about the 2008 Bank Participation Report. We know of the Justice Department’s prior involvement from the last interview by the late CFTC Commissioner Bart Chilton. There’s no way the Justice Department could be so inept and incompetent so as not to grasp JPMorgan’s crimes.</span><br /><br /><span style="font-size: small; color: #000000;">I want to be clear that when I say political, I’m not distinguishing between a Democratic or Republican decision to treat JPMorgan with kid gloves. The fruitless and compromised five year investigation came on the Democratic watch and the current investigation is a Republican affair. This transcends political parties. Let’s face it, when it comes to silver and gold, JPMorgan is a stone-cold crook that both political parties have trouble standing up to, given the bank’s power and influence. </span><br /><br /><span style="font-size: small; color: #000000;">In fact, as time has progressed, I have trouble understanding why the DOJ began to investigate JPMorgan in the first place and even more trouble understanding why the DOJ has put blinders on itself not to see beyond spoofing. But there can be no doubt that the issue is in the spotlight and some type of a resolution will soon be reached. It’s not as if the Justice Department can go from leaking stories threatening JPMorgan with criminal prosecution to letting the whole matter drop without a more definitive resolution. </span><br /><br /><span style="font-size: small; color: #000000;">After all, the DOJ went out of its way to make a very big deal about its ongoing investigation and the criminal charges of JPMorgan traders (complete with overly dramatic press announcements and leaks to the press) and it’s high time for it to show its cards. I admit to having lost faith in the Justice Department’s handling of this whole matter, but will be more than happy to be proven wrong. Which it will be should be known in the fairly near future. </span><br /><br /><span style="font-size: small; color: #000000;">So while the Justice Department has done its very best to avoid the real issues surrounding JPMorgan, it did succeed in focusing attention on the bank and its role in gold and silver. Certainly, nothing the DOJ has done in any way undermines or refutes anything I’ve alleged about JPMorgan for the past 11 years and more observers are now aware of the issues. That’s the thing about being in the spotlight – you never know what else is going to be revealed.</span><br /><br /><span style="font-size: small; color: #000000;">I can’t dismiss the possibility of a much deeper correction in both silver and gold, given the current market structure, but that’s been the case for many months. It does seem that recent fairly static trading ranges in both silver and gold, suggests some type greater price volatility ahead, like being in the calm before the storm. If we do break sharply lower, instead of higher, the only possible explanation will be positioning on the COMEX, same as ever. That’s not a prediction, just an explanation in advance. What still remains a prediction is that if we finally do get a substantial selloff, it will be the last such selloff.</span><br /><br /><span style="font-size: small; color: #000000;">The real shame, of course, is that we are simultaneously involved in a self-reported investigation by the Justice Department into a criminal manipulation of precious metals prices and a continuing manipulation. It is beyond outrageous a formal investigation by the nation’s leading law enforcement agency into precious metals manipulation can exist while the manipulation continues in full view. Here’s some advice to the DOJ – stop leaking stories to the press and get off your butts and end the manipulation. </span><br /><br /><span style="color: #000000;"><strong><span style="font-size: small;">Ted Butler</span></strong></span><br /><span style="font-size: small; color: #000000;">February 14, 2020</span><br /><span style="font-size: small; color: #000000;">www.<strong>butlerresearch</strong>.com</span></p>    </div>

    <div class="ratings left">
      <form action="/commentary/spotlight-doj-and-jpmorgan-17840"  accept-charset="UTF-8" method="post" id="fivestar-form-node-17840" class="fivestar-widget">
<div><div class="fivestar-form-vote-17840 clear-block"><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="17840"  />
<div class="fivestar-form-item  fivestar-combo-text fivestar-average-stars fivestar-labels-hover"><div class="form-item" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="2"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="100"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/17840/vote"  class="fivestar-path" />
<select name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="0">Cancel rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60">Good</option><option value="80">Great</option><option value="100" selected="selected">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="fc018b02cb3b867755b1a9c59a72ad52"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-summary-combo fivestar-feedback-enabled"><span class="user-rating">Your rating: <span>None</span></span> <span class="average-rating">Average: <span>5</span></span> <span class="total-votes">(<span>2</span> votes)</span></div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/17840"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" />
<input type="hidden" name="form_build_id" id="form-1BNaI6DkN6-boi7h7eognvoqk8AWexp42ubGhJFzSao" value="form-1BNaI6DkN6-boi7h7eognvoqk8AWexp42ubGhJFzSao"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-17840" value="fivestar_form_node_17840"  />
</div>
</div></form>
    </div>
	<div class="facebook-like right">
		<iframe class="fblikebutton" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fsilverseek.com%2Fcommentary%2Fspotlight-doj-and-jpmorgan-17840&amp;layout=button_count&amp;show_faces=false&amp;width=150&amp;action=recommend&amp;font=verdana&amp;colorscheme=light&amp;height=20" scrolling="no" frameborder="0" style="border:none; /*overflow:hidden;*/ width:150px; height:20px;" allowTransparency="true"></iframe>	</div>
	<div class="clear"></div>
          <div class="author-bio clearfix">
        <h3>About <a href="/users/theodore-butler">Theodore Butler</a>           / <span class="user-title">
            Commentary Author</span>
                  </h3>
          <div class="user-image left">
            <img src="https://silverseek.com/sites/default/files/imagecache/commentary_thumb/sites/silverseek.com/files/imagecache/user_profile/picture-111.png" alt="" title=""  class="imagecache imagecache-commentary_thumb" width="60" height="60" />          </div>
        <div class="bio">After publishing unique precious metals commentary on the Internet since 1996, I have decided to offer a subscription service. The main reason for the change is that I felt somewhat restricted by my weekly format.</div>
        <div class="clear"></div>
      </div>
    
	<div class="clear"></div>

	<div class="lockerdome">
		<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/goldseek_silverseek_main_content_multi_impression_unit.js'></script>
	</div>

	<div class="clear"></div>

	<div class="disqus">
		<a name="comments"></a>
		<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://silverseek.disqus.com/?url=https%3A%2F%2Fsilverseek.com%2Fcommentary%2Fspotlight-doj-and-jpmorgan-17840">View the discussion thread.</a></div></noscript>	</div>
  </div> <!-- /node-inner -->
</div> <!-- /node-->				</div>

				          <div id="bar-middle">
            <div id="bar-middle-inner" class="inner">
              <div id="block-goldseek_commentary-more_by_author" class="block block-goldseek_commentary block-bar_middle block-id-317 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">More from Theodore Butler<a href="/commentaries/rss/111" class="rss-icon">rss</a></h3>
		</div>
    
    <div class="content">
      <div class="view view-commentaries view-id-commentaries view-display-id-more_same_author view-dom-id-1">
    
    
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <a href="/commentary/bear-stearns-d%C3%A9j%C3%A0-vu-17859">Bear Stearns Déjà vu?</a>  </div>
  <div class="views-row views-row-2 views-row-even">
    <a href="/commentary/another-position-limits-farce-17833">Another Position Limits Farce</a>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <a href="/commentary/genius-jpmorgan-17823">The Genius of JPMorgan</a>  </div>
  <div class="views-row views-row-4 views-row-even">
    <a href="/commentary/missing-motive-17804">A Missing Motive</a>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <a href="/commentary/genuine-dilemma-17792">A Genuine Dilemma</a>  </div>
    </div>
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-quicktabs-most_popular_tabs" class="block block-quicktabs block-bar_middle block-id-1761260 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Most Popular</h3>
		</div>
    
    <div class="content">
      <div id="quicktabs-most_popular_tabs" class="quicktabs_wrapper quicktabs-style-nostyle"><ul class="quicktabs_tabs quicktabs-style-nostyle"><li class="qtab-0 first"><a href="/commentary/spotlight-doj-and-jpmorgan-17840?quicktabs_most_popular_tabs=0#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-0" class="qt_tab active">Today</a></li><li class="qtab-1 active"><a href="/commentary/spotlight-doj-and-jpmorgan-17840?quicktabs_most_popular_tabs=1#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-1" class="qt_tab active">Month</a></li><li class="qtab-2 last"><a href="/commentary/spotlight-doj-and-jpmorgan-17840?quicktabs_most_popular_tabs=2#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-2" class="qt_tab active">Year</a></li></ul><div id="quicktabs_container_most_popular_tabs" class="quicktabs_main quicktabs-style-nostyle"><div id="quicktabs_tabpage_most_popular_tabs_0" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-popular_articles_tabs-block_5" class="block block-views block-quicktabs_tabpage block-id- clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_5 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/silver-and-sanity-video-17863">Silver and Sanity (video)</a></span>  </div>  
          David Morgan    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/silver-seeker-report-week-mining-issue-2-17864">Silver Seeker Report: This Week in Mining Issue #2</a></span>  </div>  
          Chris Marchese    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/silver-technical-update-stuck-within-wide-band-video-17865">Silver technical update: stuck within a wide band (video)</a></span>  </div>  
          IRA EPSTEIN    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div><div id="quicktabs_tabpage_most_popular_tabs_1" class="quicktabs_tabpage"><div id="block-views-popular_articles_tabs-block_1" class="block block-views block-quicktabs_tabpage block-id- clearfix even">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_1 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/cot-silver-report-january-31-2020-17832">COT Silver Report - January 31, 2020</a></span>  </div>  
          SilverCOTReport    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/another-position-limits-farce-17833">Another Position Limits Farce</a></span>  </div>  
          Theodore Butler    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/there%E2%80%99s-just-not-much-silver-investment-insurance-go-around-17834">There’s Just Not That Much Silver Investment Insurance To Go Around</a></span>  </div>  
          SRSrocco    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div><div id="quicktabs_tabpage_most_popular_tabs_2" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-popular_articles_tabs-block_15" class="block block-views block-quicktabs_tabpage block-id- clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_15 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/cot-silver-report-march-5-2019-17592">COT Silver Report - March 5, 2019</a></span>  </div>  
          SilverCOTReport    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/comex-silver-market-dynamics-17593">COMEX Silver &quot;Market&quot; Dynamics</a></span>  </div>  
          Craig Hemke    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/trade-gold-silver-ratio-17594">Trade the Gold to Silver Ratio</a></span>  </div>  
          Gary Christenson    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div></div></div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-47" class="block block-block block-bar_middle block-id-1761342 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <center>
<!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;target=_top&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a015fc85&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a015fc85' border='0' alt='' /></a></noscript>
</center>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-disqus-disqus_recent_comments" class="block block-disqus block-bar_middle block-id-1761042 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Article Comments</h3>
		</div>
    
    <div class="content">
      <div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/silverseek/recent_comments_widget.js?num_items=3&amp;avatar_size=32"></script></div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-views-headlines-recent_no_offset" class="block block-views block-bar_middle block-id-702 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Latest Silver Headlines</h3>
		</div>
    
    <div class="content">
      <div class="view view-headlines view-id-headlines view-display-id-recent_no_offset view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-seeker-report-week-mining-issue-2-17864">Silver Seeker Report: This Week in Mining Issue #2</a></span></div>  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-technical-update-stuck-within-wide-band-video-17865">Silver technical update: stuck within a wide band (video)</a></span></div>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-market-update-video-update-silver-has-problem-17861">Silver Market Update (video update): Silver has a problem</a></span></div>  </div>
  <div class="views-row views-row-4 views-row-even">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/what-may-be-best-looking-chart-world-right-now-silver-17858">What may be the best looking chart in the world right now? Silver</a></span></div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/silver-hits-wall-pulls-back-towards-18-level-17857">Silver Hits Wall, Pulls Back Towards $18 Level</a></span></div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-26" class="block block-block block-bar_middle block-id-74721 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Sponsored Links</h3>
		</div>
    
    <div class="content">
      <div style="padding:0 10px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4402363829297854";
/* SilverSeek.com */
google_ad_slot = "5251619019";
google_ad_width = 220;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-50" class="block block-block block-bar_middle block-id-1761356 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Live SilverSeek Map</h3>
		</div>
    
    <div class="content">
      <script type="text/javascript" src="//ra.revolvermaps.com/0/0/7.js?i=0izgu51x515&amp;m=6&amp;c=007eff&amp;cr1=9d8b63&amp;sx=0" async="async"></script>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-views-articles_by_type-comment_wires" class="block block-views block-bar_middle block-id-263 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Comment Wire</h3>
		</div>
    
    <div class="content">
      <a href="/headlines/comment%2Bwire/rss" class="rss-icon">rss</a><div class="view view-articles-by-type view-id-articles_by_type view-display-id-comment_wires view-dom-id-5">
    
    
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/what-may-be-best-looking-chart-world-right-now-silver-17858">What may be the best looking chart in the world...</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/silver-hits-wall-pulls-back-towards-18-level-17857">Silver Hits Wall, Pulls Back Towards $18 Level</a></span>  </div>  </div>
    </div>
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->            </div>
          </div>
				
				          <div id="bar-last" class="column sidebar second">
            <div id="bar-last-inner" class="inner">
              <div id="block-block-8" class="block block-block block-right block-id-340 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <!--/* OpenX Javascript Tag v2.8.7 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12&amp;source=_self&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a1f864fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=12&amp;source=_self&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1f864fd' border='0' alt='' /></a></noscript>
    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->            </div>
          </div>
				

				</div> <!-- /container -->

      </div> <!-- /main -->

      <!-- ______________________ FOOTER _______________________ -->

        <div id="footer">
					<!-- Go Nuts -->
					<div class="container clearfix">
						<div class="footer-browse">
							<h2>Browse</h2>
							<ul class="footer-nav">
								<li><a href="/headlines">Silver Headlines</a></li>
								<li><a href="/market">Market Center</a></li>
								<li><a href="/stocks">Stocks Center</a></li>
								<li><a href="/commentaries">Commentaries</a></li>
								<li><a href="http://forums.silverseek.com/index.php ">SilverSeek Forum</a></li>
							  <li><a href="http://www.goldseek.com">GoldSeek</a></li>
								<li><a href="/contact">Contact Us</a></li>
							</ul>
						</div>

						<div class="footer-about">
							<h2>About us</h2>
							<p>Since 2003, SilverSeek.com has provided silver investors with the latest silver market news and information. This includes live silver prices, charts, articles, in-depth commentaries, silver stock updates, analysis and much more! SilverSeek.com also provides a growing platform of tools for our online silver community to connect and share silver information in a real time basis.</p>
						</div>

						<div class="footer-connect">
							<h2>Stay connected</h2>
							<div class="footer-facebook footer-icon">
								<a href="https://www.facebook.com/SilverSeekcom" target="_blank"></a>
									<h4>Find us on</h4>
									<h3>Facebook</h3>
							</div>
							<div class="footer-rss footer-icon">
								<a href="/headlines/rss"></a>									<h4>Subscribe via</h4>
									<h3>RSS</h3>
							</div>
							<div class="footer-twitter footer-icon">
								<a href="https://twitter.com/#!/SilverSeekcom" target="_blank"></a>
									<h4>Follow us on</h4>
									<h3>Twitter</h3>
							</div>
							<div class="footer-email footer-icon">
								<a href="http://email.goldseek.com/" target="_blank"></a>
									<h4>Subscribe to our</h4>
									<h3>Newsletter</h3>
						</div>
					</div>

                  </div> <!-- /footer -->

    </div> <!-- /page -->
    <div id="closebutton" class="highslide-overlay closebutton" onclick="return hs.close(this)" title="Close"></div><script type="text/javascript" src="/sites/default/files/js/js_aa6bbcf37b87b88507064f141892c4c4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-557683-1"]);_gaq.push(["_setDomainName", ".silverseek.com"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/default/files/googleanalytics/ga.js?A";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-a8TJHs9jVoFZ-"
		});
		</script>

		<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-a8TJHs9jVoFZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
  </body>
</html>